Indexation Lag

Incident Report for SEKOIA UAE1

Resolved

This incident has been resolved. All backlog events were ingested.
Posted Jul 09, 2026 - 22:53 UTC

Monitoring

The deployed fix to restore event ingestion works as expected. We're now closely monitoring the situation. The backlog is being processed. Thank you for your patience
Posted Jul 09, 2026 - 16:04 UTC

Update

A fix has been deployed to restore event ingestion and reduce the backlog; teams are closely monitoring progress and will provide an update when normal indexing is confirmed. Thank you for your patience
Posted Jul 09, 2026 - 14:58 UTC

Identified

Event ingestion remains delayed with a significant backlog and indexing has not fully resumed. Mitigations are in progress. Work continues to restore normal ingestion, updates will follow. Thank you for your patience
Posted Jul 09, 2026 - 12:07 UTC

Update

We are continuing to investigate this issue.
Posted Jul 09, 2026 - 09:11 UTC

Investigating

We currently have issue with our indexation storage cluster. Investigation is in progress to identify and fix the issue. We are sorry for the inconvenience.
Posted Jul 09, 2026 - 08:12 UTC
This incident affected: Web application, Event ingestion, Event storage, Detection, Hunting, Case management, Automation, AI, CTI Search, CTI Feed (API), and CTI Feed (TAXII).