Event storage slowness

Incident Report for SEKOIA UAE1

Resolved

Performances went back to nominal state.
Indexing is back to real time since 11:25 UTC.

Thank you for your patience throughout this incident.
Posted Jun 08, 2026 - 11:40 UTC

Identified

An ongoing incident in the UAE1 region is impacting event storage.
This is causing delays on event indexing process.
Engineering teams are actively investigating.
Posted Jun 08, 2026 - 07:39 UTC
This incident affected: Event ingestion.