Event storage slowness

Incident Report for SEKOIA UAE1

Resolved

Performances went back to nominal state and accumulated events started to reduce around 15:30 UTC.
Indexing is back to real time since 18:20 UTC.

Thank you for your patience throughout this incident.
Posted Jun 02, 2026 - 20:10 UTC

Identified

An ongoing incident in the UAE1 region is impacting event storage.
This is causing delays on event indexing process.
The event storage cluster is suffering from poor performances.
Engineering teams are still actively investigating.
Posted Jun 01, 2026 - 09:37 UTC

Investigating

An ongoing incident in the UAE1 region is impacting event storage.
This is causing delays on event indexing process.
Engineering teams are actively investigating.
Posted Jun 01, 2026 - 09:35 UTC
This incident affected: Event storage.