Alert processing is interrupted

Incident Report for SEKOIA UAE1

Resolved

The cause has been identified and fixed.
Alerts are being raised in real-time again.
No alerts were lost and all associated data should be available.
We apologize for the inconvenience.
Posted Jun 24, 2026 - 11:31 UTC

Identified

We identified an issue on the alert processing.
Currently alerts are not being raised in real-time since 12:24 CEST.
Our response team is investigating the issue.
We apologize for the inconvenience.
Posted Jun 24, 2026 - 11:07 UTC
This incident affected: Detection.